HMRC Gateway Changes in February 2018

HMRC Compliant
Sage 200
Sage 50

On 14th February 2018 HMRC are decommissioning their current electronic data interchange (EDI) portal and migrating to a new electronic platform.

HMRC Compliant

Sage have informed us that this change will only affect Sage users who 'connect' their software to the HMRC gateway for their VAT returns.

 

Sage 50 Accounts Users
The latest version of Sage 50; Sage 50 - version 24, includes an update to work with the new platform.
Users of Sage 50 on earlier versions (version 23 or earlier) who currently connect to HMRC via Sage 50, will either need to upgrade the version of Sage 50, or in the meantime log-in to HMRC 'manually' for filing & paying VAT returns.


Sage 200 Accounts Users
The latest version of Sage 200; Sage 200c Professional - version 2017, includes an update to work with the new platform.
Users of Sage 200 on earlier versions (version 2016 (v11) or earlier) who currently connect to HMRC via Sage 200, will either need to upgrade the version of Sage 200, or in the meantime log-in to HMRC 'manually' for filing & paying VAT returns.

The next 'Sage 200 User Group Workshop' is on the 24th May 2018, where we will be showing the latest version of Sage 200 and all of the feature enhancements upgrading will provide.


         If you would like to explore upgrading your software contact us on 020 7831 3050.

Visit Us

Our convenient Central London Offices are in the City, EC3, located 5 mins from Tower Hill & Fenchurch Street Station

Directions 

Contact us >